WordPress.org

Ready to get started?Download WordPress

Forums

Distorted or missing images (8 posts)

  1. carnelian
    Member
    Posted 3 years ago #

    Lately photos on my site has gone missing or appeared distorted. My layout has been up and running for over a year without any problems so I have no idea what's happening now.

    This page is a good example of what's going on. As you can see some photos aren't showing and others are looking distorted.

    http://www.whirlwind.nu/gallery/gallery-happenings/happenings-2010/2010-10-00/

    I've tried overwriting the photos and that solves the problem but different phtos disappears and turns distorted every day. One gallery I've overwritten photos in probably five times but new ones keeps acting up every day.

  2. s_ha_dum
    Member
    Posted 3 years ago #

    I don't see any distorted images.

    Nice site.

  3. carnelian
    Member
    Posted 3 years ago #

    You don't? That's odd. No missing images either? When I look at that page now other images are distorted and missing than when I posted my first post. It changes.

    And thank you. :)

  4. s_ha_dum
    Member
    Posted 3 years ago #

    Seriously, I don't see any distorted or missing images. I have seen some browser/OS related image distortion though. Maybe that is what you are seeing.

  5. carnelian
    Member
    Posted 3 years ago #

    I've used the same browser and OS for more than a year and never had any problems so that sounds odd.

  6. s_ha_dum
    Member
    Posted 3 years ago #

    If you'd tell me what your Browser and OS are I can try to duplicate the problem. Its going to be hard to help If I get duplicate the issue though, unfortunately.

    The only thing I can think of off the top of my head involves scaling images. Some versions of Safari will, under some circumstances, stretch images weirdly if you set height as a percentage in your CSS.

  7. carnelian
    Member
    Posted 3 years ago #

    I use Windows 7 and Opera.

  8. s_ha_dum
    Member
    Posted 3 years ago #

    I don't see it on Win7 and Opera either. :( And your site validates green too. I'm sorry. I don't know what to tell you.

Topic Closed

This topic has been closed to new replies.

About this Topic