WordPress.org

Ready to get started?Download WordPress

Forums

User Submitted Posts
[resolved] Dissappearing of the [user-submitted-posts] form (7 posts)

  1. D1337_
    Member
    Posted 10 months ago #

    Hello, I have a problem. At first everything worked fine untill the post didn't contain the added image(s)
    So I searched around and added this http://wp-mix.com/display-images-attached-post/
    I added the code to my functions.php and I noticed that the added images were being displayed. Now i found out the form to send stuff in isn't appearing anymore how could I fix this issue?

    http://wordpress.org/plugins/user-submitted-posts/

  2. Jeff Starr
    Member
    Plugin Author

    Posted 10 months ago #

    Normally that doesn't happen, so it could be another plugin is interfering.. have you tried disabling all other plugins to see if it works? It's difficult to guess at what the issue might be, but I would recommend rolling back to the previous state to get things working again and then go from there.

  3. D1337_
    Member
    Posted 10 months ago #

    I am not using any other plugins and i am sure it happened after i added the other code in functions.php because when i remove that piece of code it works again, but i also need the pictures to work aswell :/
    Could it be the place where i added it or what can i do?

    Thanks for the quick reply

  4. Jeff Starr
    Member
    Plugin Author

    Posted 10 months ago #

    Not sure why that would be happening, but I'll be sure to investigate that snippet during the next plugin update. In the meantime, I would recommend not using that snippet in your particular case. Either way, thanks for the feedback.

  5. D1337_
    Member
    Posted 10 months ago #

    May I ask with which template your plugin works 100% because when I change the templates on some of them the pictures are being displayed on others they aren't without putting the code in functions.php

  6. Jeff Starr
    Member
    Plugin Author

    Posted 10 months ago #

    Ah it could be that support for featured images (aka post thumbnails) varies among the themes you've tried. In WordPress, featured images require theme support to work.

  7. Jeff Starr
    Member
    Plugin Author

    Posted 9 months ago #

    Closing thread, feel free to open a new one with any new questions or concerns, thanks.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.