WordPress.org

Ready to get started?Download WordPress

Forums

WP-Creativix
Displays only 9 portfolio items per page? (4 posts)

  1. Dannii-Disaster
    Member
    Posted 4 months ago #

    I was wondering if anyone knows how to change the number of portfolio items displayed per page.

    The default is set to 9 (Appearance > WP-Creativix Options > Portfolio Settings > Items Per Page).

    I changed it to 20 in the above location, but nothing. It still only displays 9 items per page.

    Any idea how to fix this?

    Thanks in advance.

  2. Jesin A
    Member
    Posted 4 months ago #

    I'm unable to reproduce the error this is how I tried.

    Installed and activated the theme. Created 10 items from Portfolio > Add New.

    Then created a page (Pages > Add New) and chose the Template as "Portfolio" and saved the page.

    Visiting this page I could see 9 items. Increasing the number (Appearance > WP-Creativix Options > Portfolio Settings > Items Per Page) displayed all 10 items.

    Please provide a link to your site.

  3. Dannii-Disaster
    Member
    Posted 4 months ago #

    Jesin, you're right - it does go up to 10. I've just set it to 10 (Appearance > WP-Creativix Options > Portfolio Settings > Items Per Page), and it displays 10 items.

    But it doesn't go any further than that. Set it to 11, 12, 13, etc., and it still only displays 10...

  4. Jesin A
    Member
    Posted 4 months ago #

    I created 12 Portfolios and set the No. of items to 20. It did display all 12 of them.

    Maybe you have only 10 Portfolios in "Published" state. Or if you're using the Jetpack plugin maybe the "infinite scroll" feature is causing this problem. Share your link.

Reply

You must log in to post.

About this Theme

About this Topic