WordPress.org

Ready to get started?Download WordPress

Forums

Displaying without "www" but not with (3 posts)

  1. farrena
    Member
    Posted 1 year ago #

    I have just purchased a new domain and hosting (within the past hour). Having changed the nameservers I believe this has now come into effect.

    The first (and only) thing I have done is to install wordpress. I have installed this to the root directory, as I will be creating a full website using wordpress (which I have done several times in the past in the exact same manner - the last time being back in 2011).

    When I visit http://www.mydomain.com, I am faced with the standard screen of my domain provider. However, when I visit http://mydomain.com, my wordpress site is there, and viewable.

    Can anyone shed any light onto why this is happening, and how I can go about fixing this before I proceed any further in uploading my new template and editing the design and content?

    Thanks in advance.

  2. Tara
    Member
    Posted 1 year ago #

    I have just purchased a new domain and hosting (within the past hour).

    First, it can take anything from 24 - 72 hours for DNS changes to fully propagate. Second, different networks will update at different times during this period. That is, bear in mind that just because one provider has updated their records, it doesn't mean that another will.

  3. fahad1112
    Member
    Posted 1 year ago #

    The first advice is to wait for 24 hours and if it is not fixed then you need to redirect http://www.yourdomain.com to yourdomain.com

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.