WordPress.org

Ready to get started?Download WordPress

Forums

Awesome Flickr Gallery
Displaying 1 column after upgrade, no cache plugins (9 posts)

  1. rkread59
    Member
    Posted 1 year ago #

    Gallery appearing as one long column, despite settings calling for 5 columns.

    I deleted the old plugin version via the dashboard, and installed the new version via FTP.

    I have no cache plugins, so that solution doesn't work for me. I've cleared my browser cache many times, also reloaded the page many times, with the same result.

    http://shoppingforhealth.org/supermarket-dietitian-conferences/srd-conference-miami-2012/

    Please advise, thank you!

    Robin

    http://wordpress.org/extend/plugins/awesome-flickr-gallery-plugin/

  2. jonbab1
    Member
    Posted 1 year ago #

    I am having the same problem. I see that your site is now showing columns just fine. Mind sharing what you did to get it to show multiple columns?

  3. Shaun Scovil
    Member
    Posted 1 year ago #

    Having the same problem on my client's site, just after upgrading to v3.3.4. She has several galleries on different pages; here is a link to one of them: http://loomardesigns.com/interior-design/

  4. CrouchingBruin
    Member
    Posted 1 year ago #

    I had the same problem, but fixed it by adding this CSS rule:

    .afg-cell {
      display: inline-block;
    }
  5. Shaun Scovil
    Member
    Posted 1 year ago #

    @CrouchingBruin: Awesome, thanks! That worked for me as well.

  6. MDScot
    Member
    Posted 1 year ago #

    That ( the addition to the CSS) worked for me as well, appreciate the help

  7. kulrichf
    Member
    Posted 1 year ago #

    The CSS rule don't fix me problem.
    I have 1 Column only in the IE. On Chrome and Firefox it works.
    http://kulrich.ch/2013/05/fragile-an-der-luga-2013/

  8. CrouchingBruin
    Member
    Posted 1 year ago #

    It looks OK to me in IE9. Do you have Compatibility View turned on in your browser? Select Tools from the IE menu and make sure Compatibility View is unchecked (and wait for your page to reload). I've seen Compatibility View screw up the appearance of a lot of themes and plugins.

  9. kulrichf
    Member
    Posted 1 year ago #

    Thanke you. It's works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic