WordPress.org

Ready to get started?Download WordPress

Forums

Fancier Author Box by ThematoSoup
[resolved] Display problems with Emphaino theme (12 posts)

  1. ahmetaltay
    Member
    Posted 1 year ago #

    I am using the plugin and the theme just out of the box.

    avatar shows up on the top left corner
    '>' characters before tabs shows up one line above the actual tabs.

    Everything else is in order. Can I add some custom css to fix these issues?

    Here is a live example:

    http://turkeyblog.org/what-time-is-it-there/

    http://wordpress.org/extend/plugins/fancier-author-box/

  2. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Seems like the author box is disabled. Please reactivate it so I can take a look.

  3. ahmetaltay
    Member
    Posted 1 year ago #

    I just did. Thank you!

  4. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks. This should do the trick:

    .ts-fab-avatar > img { position: static; }
    .ts-fab-list li:before { display: none; }
  5. ahmetaltay
    Member
    Posted 1 year ago #

    Thank you it just worked beautifully. That was such a fast support time. And I think the issue was with the theme not with your plugin.

  6. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you! :)

  7. eddie stubbington
    Member
    Posted 1 year ago #

    Hi i added the plugin yesterday and it worked for a few mins and now it dosent't show up on the site on any pages or posts. My theme is magazino and my site is http://www.entertainment-shack.co.uk
    The plugin is installed and is activated

  8. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    What were the changes you made to the site in those few minutes?

    Maybe another plugin is interfering. Could you try disabling any plugins you have activated in those few minutes and identify the one causing the problem?

  9. eddie stubbington
    Member
    Posted 1 year ago #

    I didnt make any changes.

  10. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    So you believe it's time-related issue?

    This is what I suggest you do

    • Make sure WordPress, theme, framework and plugins are up to date
    • Disable all plugins and check if the issue still exists
    • Switch to the default WordPress theme and check for the issue (If the problem disappears, then your theme is responsible and you need to contact theme developer)
    • Empty your cache
  11. eddie stubbington
    Member
    Posted 1 year ago #

    ok i shall do that

  12. eddie stubbington
    Member
    Posted 1 year ago #

    It was the developer

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.