WordPress.org

Ready to get started?Download WordPress

Forums

Uji Countdown
display problem (7 posts)

  1. magicien85
    Member
    Posted 1 year ago #

    Hello,

    I use the plugin for a few days but when I used to shop plugins (woocommerce, wpshop) it is displayed on two lines of the size of some countdown.

    http://wordpress.org/extend/plugins/uji-countdown/

  2. imdkiessling@yahoo.com
    Member
    Posted 1 year ago #

    Having same problem.

    element.style {
    width: 379px;
    padding-left: 10px;
    display: block;
    }

    set width: 500px;

    Setting is on this styles (I am unable to locate)

    <div id="ujiCountdown" class="ujic_right hasCountdown" style="width: 379px; padding-left: 10px; display: block;">

  3. formitoni
    Member
    Posted 1 year ago #

    Hi, I have the same problem. it is displayed on two lines.
    Please, how can I fix the problem?
    Thank you!

  4. imdkiessling@yahoo.com
    Member
    Posted 1 year ago #

    You can use Firebug to identify the issue. Adjust the width value from 379px to 500px and the counter will display on one line. I was never able to figure out how to adjust the setting in my CSS. I'm using a responsive theme and I believe the width is calculated. I deleted the plugin for now.

  5. AtelierLouise
    Member
    Posted 10 months ago #

    I had the same problem.. But I think I fixed it:

    In the uji-countdown/css/jquery.countdown.css I changed

    #ujiCountdown{
    overflow: hidden;
    display: inline-block;

    into

    #ujiCountdown{
    overflow: hidden;
    display: block;

  6. nigdowser
    Member
    Posted 10 months ago #

    But that only leaves it left-aligned....how to center it?

  7. AtelierLouise
    Member
    Posted 10 months ago #

    Unfortunately I didn't fix that but settled for left-aligned...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.