WordPress.org

Ready to get started?Download WordPress

Forums

MailPoet Newsletters
[resolved] "Display labels in inputs" not displaying in widget (6 posts)

  1. Travis Pflanz
    Member
    Posted 1 year ago #

    When I select "Yes" for "Display labels in inputs" in the widget settings, the labels as watermarks do not show.

    However, when I copy the HTML code for the widget, then paste it into a "Text" widget, the labels as watermarks are shown properly.

    http://wordpress.org/extend/plugins/wysija-newsletters/

  2. Ben
    Member
    Plugin Author

    Posted 1 year ago #

    Hello there,

    That's a common issue :) And I can without fear say that this is the most common issue for WordPress plugins and theme developers :

    3rd party Javascript conflicts
    .

    Here is a guide on how to detect Javascript conflicts on your site :
    http://support.wysija.com/knowledgebase/list-of-plugins-that-may-cause-conflict/

    Anyway please post a ticket on support.wysija.com so that we have a look at it.

    Cheers
    Ben

  3. Travis Pflanz
    Member
    Posted 1 year ago #

    I completely removed the .js file that was reported by Wysija in the "WYSIJA POSSIBLE 3rd PARTY CONFLICTS" and still the labels do not show up as watermarks.

  4. MailPoet Staff
    Member
    Plugin Author

    Posted 1 year ago #

    We answered in support.wysija.com!

  5. gaston999
    Member
    Posted 1 year ago #

    Version de Wysija: 2.5.5
    WYSIJA QUERIES
    WYSIJA POSSIBLE 3rd PARTY CONFLICTS

    Hola! ResolvĂ­ este problema desactivando el plugin: "Image Watermark" (http://wordpress.org/extend/plugins/image-watermark/)

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    These are English language forums, so please use English. Alternatively, use a WP support forum in your language.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.