WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Display in top bar in Firefox (3 posts)

  1. PetraW
    Member
    Posted 2 years ago #

    Hi All,
    I am not sure how to describe my problem, but if you open my site http://www.mybeachdecor.com (please go ahead and do it so you can see it), in the very top bar right next to the Firefox logo where it says the site name it keeps coming up with BeachDecorBeachDecor (basically twice). I have no idea where on my sites admin I would have to look to correct that mistake. In General Settings, the title of my site is "Beach Decor".
    Has anybody got any ideas? Or how can I at least put the | in between the words? Because on my other pages it does the same, just with the pages name (i.e. Beach Home DecorBeach Decor;
    I would like Beach Home Decor | Beach Decor)
    Help please! - I have WordPress SEO by Yoast installed, just in case that plays a role here!

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 2 years ago #

    Have a look at the title template setting in the SEO plugin http://yoast.com/articles/wordpress-seo/#wpseo-plugin-titles

  3. PetraW
    Member
    Posted 2 years ago #

    Thank you! That's worked. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags