WordPress.org

Ready to get started?Download WordPress

Forums

Customizr
Display full posts on front page, not excerpts (30 posts)

  1. websiteuser
    Member
    Posted 10 months ago #

    I have seen this addressed in a couple of previous threads, but they tend to get caught up in additional issues and none of the solutions presented seem to work for me.

    I just want the most recent posts to be fully displayed, not excerpted (linked) to their own separate little viewing areas. Is this possible?

  2. websiteuser
    Member
    Posted 10 months ago #

    Here is the site: http://www.hipposterous.com/

  3. websiteuser
    Member
    Posted 10 months ago #

    I've now reread the two previous threads which I thought were associated with this issue, and even retrying some of the solutions, I could not get it to function. Again, the website is: http://www.hipposterous.com

    As you scroll down, you'll see my five most recent posts, but you only see the featured image (in the fancy circles) and the headline. (Excerpted).

    These posts are set to gallery. I can set them to standard, (or other options) and that makes some of the text within display, but no images, so it's still an excerpt. I would like for the full posts to appear on the front page. Is this possible?

  4. Jamie
    Member
    Posted 10 months ago #

    Have you figured it out as of yet? I am also having this same issue. I know this doesn't help whatsoever, I just want to make sure that you will update this topic if you do in fact find a solution. :D I will also do the same. Thanks!

  5. websiteuser
    Member
    Posted 10 months ago #

    No. I have no figured anything out yet. Thanks for checking in. Hopefully sometime soon someone will come help.

  6. websiteuser
    Member
    Posted 10 months ago #

    Does anyone know how to do this? I love the little bubble buttons on my featured posts, but I would prefer the blog posts to be full posts with comments, social media sharing buttons etc., not excerpts you you have to click.

    PLEASE HELP

  7. rdellconsulting
    Member
    Posted 10 months ago #

    Try setting them as Standard Posts. If you want images, then Edit each Post and make sure there is a Featured Image selected at bottom right.

    Check in WP Dashboard>Settings>Reading that you have Full Text selected.

    Then let me know how far that takes you to your desired solution.

  8. Jamie
    Member
    Posted 10 months ago #

    That does not work for me.

    When I go into reading and change the amount of posts to show on the front page and click save, the page refreshes, and it goes back to only 1 post magically. :( I want to pull my hair out. :(

  9. BreezyMeadows
    Member
    Posted 10 months ago #

    I'm having a similar problem. Custmizr doesn't care which option is selected in the reading settings. I don't know much about php, but so far i have found a partial fix by editing class-content-post_list.php. It's not a real fix becuase it doesn't add a comments section at the bottom like if you click on the title link. Which might meant it wouldn't put in social links. But you can try in a child theme by taking out the ! in
    <?php if (!get_post_format()) : // Only display Excerpts for lists of posts with format different than quote, status, link, aside ?>
    on line 173
    This just messes with how the list is displayed. If we could figure out why the theme doesn't listen to the Full text that would really fix the problem.

  10. ElectricFeet
    Member
    Posted 10 months ago #

    @Nikeo is it possible for the theme to respect this WordPress setting. That is, in WordPress Reading Settings > "For each article in a feed, show"

      • Full text
      • Summary

      If the user has selected "Full Text", could Customizr behave accordinly?

    • websiteuser
      Member
      Posted 10 months ago #

      rdell,

      I have tried both of those things again, but they were also some of the suggested remedies in previous posts, and I had tried it in the past. The theme overrides Full Text in the settings, and all of my posts have a Featured Image.

      So, like the others, no dice. Thank you for your input.

    • Jamie
      Member
      Posted 10 months ago #

      OMFGGGGGGG I think I figured it outttttttt!!!!!!!!!

      So, when you go into the customizr screen and the customizr options are on the left, go down to where it says Pages and Post layouts, if you change it to 10 there, it should stay. :) Let me know if this fixes it for you guys too? I am going to keep working on it but I think this is a FIX!!!!!!!

    • Jamie
      Member
      Posted 10 months ago #

      I lied...

    • Jamie
      Member
      Posted 10 months ago #

      This theme is really upsetting me. I think at this point I am done with it. I am very unhappy with this theme and all of the bugs in it. I will be trying a different one...that will hopefully WORK!

    • Maggiemb
      Member
      Posted 10 months ago #

      I am having the exact same problem.

      I have it set to full text NOT summary.

      Please I've spent all morning trying to figure this out !

      Please help us

    • nikeo
      Member
      Theme Author

      Posted 10 months ago #

      Hi this will be fixed in the next released.
      You are right, this option should work in the theme.
      Best regards,
      Nicolas.

    • acub
      Member
      Posted 10 months ago #

      < -- dancin' ...

      ~(o.o)~

    • nikeo
      Member
      Theme Author

      Posted 10 months ago #

      @acub lol!

    • Jamie
      Member
      Posted 10 months ago #

      What is the expected date of the next release?

      Are you here because you read my one star review? :) I was hoping that would get your attention. ;)

      xoxo

    • rdellconsulting
      Member
      Posted 10 months ago #

      @Jamie, I doubt very much that it was a one-star review that attracted @nikeo. The Forum Supporters do a better job to alert him than your idea.

      Not the smartest way to get our help...

    • esmi
      Forum Moderator
      Posted 10 months ago #

      There is currently no such review. And if it had existed, it would have been removed - given the previous comment - as an abuse of the review system.

    • superichy
      Member
      Posted 10 months ago #

      Hi! Is there any way to not showing any excerpt at home below de circles...?

      I just need to show the Title of pages I chose there,
      thank you!

    • acub
      Member
      Posted 10 months ago #

      Custom CSS panel:

      .fp-text-one, .fp-text-two, .fp-text-three {display: none;}

      You should have asked this question on a separate thread, so others could find it and benefit from the answer.

    • superichy
      Member
      Posted 9 months ago #

      thanks acub, great reply, it works...!

    • ckaden
      Member
      Posted 8 months ago #

      I'm thinking of switching to this theme, but this is a crucial point for me. Just to keep it in the author's head. Great theme btw, thanks for the work!

    • garbanzobeans
      Member
      Posted 3 months ago #

      I've read several of these similar conversations, but none of the advice helps me. I'm using Virtue theme, and I can't figure out how to get it to display full posts, rather than excerpts. Any advice would really be appreciated!

    • d4z_c0nf
      Member
      Posted 3 months ago #

      you're on the wrong forum section. This is the Customizr theme forum.

    • DangerousDolly
      Member
      Posted 1 month ago #

      Hi!

      I'm having the same issue with a new site, running the latest version of WP and Customizr.

      I've checked "full text" in the Reading section but it still only shows summaries.

      I have one sticky post that I need to show full text on. The other blog post are more of a nice-to-have.

      I appreciate the help!

    • deputy05
      Member
      Posted 1 month ago #

      @DangerousDolly: You have posted to an old topic...also, unless you are providing support to the OP, you should create a new topic instead of posting on another member's topic...if you find a topic that should work but doesn't, just reference it in your new topic...

    • acub
      Member
      Posted 1 month ago #

      @DangerousDolly: The auto-excerpts function only applies to the posts that do not have defined excerpts. Wherever excerpts are defined, they are displayed in full length. So, if you place the entire contents of the post in the excerpt field and save, that particular post will be displayed full, if your theme is set to display excerpts.

    Reply

    You must log in to post.

    About this Theme

    About this Topic