WordPress.org

Ready to get started?Download WordPress

Forums

Custom Login
[resolved] Dismiss Notice for "Stealth Login" not working (5 posts)

  1. John Donovan
    Member
    Posted 11 months ago #

    This nag-ware notice just won't go away. I've just upgraded to version 2.1.3 of the plugin and can't get the notice to disappear.

    I've tried the remedies suggested in the earlier report of this problem, with no success: cleared cache, log-out then back in .... nothing seems to clear it.

    Please review and advise.

    Thanks!

    http://wordpress.org/extend/plugins/custom-login/

  2. esmi
    Theme Diva & Forum Moderator
    Posted 11 months ago #

    Is this relating to the notice at the top of the general Plugins page? I've just tried installing the plugin and - although I dismiss the notice - it does re-appear as soon as you navigate back to the Plugins page.

    Can you confirm that you have the same issue?

  3. Austin Passy
    Member
    Plugin Author

    Posted 11 months ago #

    Hi John, I have just confirmed the bug.

    I Will get that fixed in the next version.

  4. John Donovan
    Member
    Posted 11 months ago #

    Thanks, Frosty.

    Yes, esmi - it is as you describe.

    -john

  5. Eric McNiece
    Member
    Posted 11 months ago #

    Quick fix:

    wp-content\plugins\custom-login\classes\class.settings-api.php line 750

    Replace

    function show_notifications() {
    $transient = $this->prefix . '_announcement';

    with

    function show_notifications() {
    return;
    $transient = $this->prefix . '_announcement';

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.