WordPress.org

Ready to get started?Download WordPress

Forums

Discussion Settings obstacle...need to change... (3 posts)

  1. melpowell
    Member
    Posted 2 years ago #

    The "E-mail me whenever anyone posts a comment" means an e-mail goes to the ADMIN and also to the authors of every comment in the thread.

    We need to adjust that setting so that *only* the Admin receives an e-mail whenever anyone posts a comment, but *not* the authors in that thread. We need members of the site to be able to comment without fear of being inundated with e-mail?

    How to change that at the ADMIN level, please? Or, as a distant second choice, how can individual users modify their settings so they don't get the e-mail?

    Thank you.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    and also to the authors of every comment in the thread.

    Sorry but that's not part of WordPress core functionality. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. melpowell
    Member
    Posted 2 years ago #

    Esmi, thank you. You have quoted one part of my message: "and also to the authors of every comment in the thread." Is that one clause the functionality that is not a part of WordPress? If that's what you mean, I am confused, because the WordPress documentation says that the "me" in "E-mail me every time someone posts a comment" means both admins and all authors in the specific discussion.

    If what you mean is that splitting those--so that only the admin and not the authors get the e-mails--then I understand, and that is what needs to be fixed. Apparently, though, it is doing exactly what it is supposed to do based on the documentation, but I am trying to find a way to change that default setting of "me means admins plus authors."

Topic Closed

This topic has been closed to new replies.

About this Topic