WordPress.org

Ready to get started?Download WordPress

Forums

Discussion Settings (2 posts)

  1. mrapino
    Member
    Posted 3 years ago #

    Hello,

    I have been trying to tweak spam settings of a website that I run. Everything was running smoothly until I noticed that even though I had unchecked the 'Comment author must fill out name and e-mail', the comments area on the site is still requiring them. I do not want these fields to show up, but even though the box is unchecked in the discussion settings, they are still there.

    Any ideas?

    I deactivated and deleted all of the spam plugins that I was using, but that did not do the trick.

    Thanks!

  2. Nikolas
    Member
    Posted 3 years ago #

    Maybe is an option of the theme besides what wp offers you.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.