WordPress.org

Ready to get started?Download WordPress

Forums

Network Privacy
Discourage search engines setting not sticking when NP enabled at network level (2 posts)

  1. Suzanne Ahjira
    Member
    Posted 9 months ago #

    Hey Ron - I just noticed that when you have NP enabled at the network level, the individual site setting "Discourage search engines from indexing this site" that's on the Settings ยป Reading page will not save when checked. You can check it all you want, hit save, but the checkbox returns to unchecked each time.

    Confusing usability, even tho the option is, at that point, irrelevant.

    http://wordpress.org/plugins/network-privacy/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 9 months ago #

    Thanks :) An ideal UX would be to hide the setting when it's network activated. I probably won't get to that any time soon but I'll keep it in mind.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.