WordPress.org

Ready to get started?Download WordPress

Forums

disappearing themes (3 posts)

  1. gagirl
    Member
    Posted 7 years ago #

    tonight, when i tried to add a link to my sidebar, i lost the sidebar to my theme. from then on, every theme i tried to use and edit was ruined. i tried to download other themes, but they show up as just blank pages. can someone please tell me what i could have done wrong and what i can do to fix this?

  2. PozHonks
    Member
    Posted 7 years ago #

    Your could have a "strange" character that is breaking everything.
    The illegal character can be & % ; " > < or other.
    Or erase the last link you entered.

  3. anela
    Member
    Posted 7 years ago #

    I believe I have the same issue, so rather than start a new thread, I'll post here. :-)

    This happens with every site I run that is in WordPress 2.1+

    When I edit files, I use my text editor (PSPad) and edit directly on the server then go to the site and refresh to see the changes. I know, probably not the best way, but it works for me.

    Anyway, after a while of doing this, the site will refresh with just a blank page - nothing if you view source, either. Visiting the themes page in the administration shows nothing if there is only one theme available, and clicking on theme editor says "that theme does not exist." If there are two or more, I have to click to choose my theme again before the site will load again. So I have to always have a second theme on hand for when this happens.

    I also noticed this happened twice to two different sites when I was not working on them and the sites got a good amount of traffic.

    I do not enable caches and a hard refresh does not fix the issue.

    Does anyone else have an issue like this?

Topic Closed

This topic has been closed to new replies.

About this Topic