WordPress.org

Ready to get started?Download WordPress

Forums

Disappearing Text Widgets (5 posts)

  1. StardustPhotos
    Member
    Posted 2 years ago #

    I'm in the process of making a blog using ProPhoto, and the text widgets in the bio and contact sections have disappeared. I keep re-adding the widgets into these spaces and even after saving they disappear. I updated to version 3.3.1 and I wonder if this update caused an issue, because I had no problems before it.

    If anyone has advice it'd be greatly appreciated, I really don't know anything about coding and don't know where to go from here. Thanks a bunch!

  2. Is this the theme you are talking about? http://prophototheme.com/

    If so it's a paid theme and offers support. Please contact them directly.

  3. edurhetor
    Member
    Posted 2 years ago #

    I also had this problem of widgets disappearing from sub-pages after upgrading to 3.3.1 on one of my sites. All the widgets were there on the home page, but none appeared on subpages.

    I'm going to try reinstalling some of my widget plugins. I upgraded my plugins before upgrading WordPress, but didn't reinstall them yet after installing (silly me). Maybe that's the issue.

  4. edurhetor
    Member
    Posted 2 years ago #

    I found out that it didn't have to do with the upgrade to 3.3.1 but rather the updating of one of the following widgets: Breadcrumb NavXT

  5. SteveNetRivet
    Member
    Posted 2 years ago #

    Some changes in the WordPress 3.3 widget handling caused some problems with early builds of ProPhoto 4 - auto-updates should have you cleared up by now.

    If not, delete any widgets you drag into a widget area which appear to be pre-populated with your old content instead of clicking Save.
    Also, try to send your requests in on the ProPhoto website instead of WordPress forums:
    http://www.prophotoblogs.com/support/contact/

Topic Closed

This topic has been closed to new replies.

About this Topic