WordPress.org

Ready to get started?Download WordPress

Forums

Disappearing template and 500 internal server error (2 posts)

  1. vivianenyc
    Member
    Posted 6 years ago #

    Hello:
    I'm a new WordPress user. I migrated my blog from Blogger.com. The site is located at:
    http://www.thesexcarnival.com

    I am having two issues.

    First Problem: I am using the Rainbow Style template. I've also customized using a number of plugins for the blog. The blog is installed as my home page.

    I'm not sure why but viewers have gotten a blank page when they go to the domain. When I check the Admin panel, the blog has forgotten which template I am using and I have to reselect it.

    Does anyone know why this is happening? Would switching templates solve the problem?

    I am also experiencing error 500 internal server messages. The first time it happened I was editing a page. I found the 2.0.5 plug and that seemed to help.

    However, now if I edit a previous post and try to save it, I get that error, and the correction hasn't been made.

    If it's a new post, I get the error, but the post gets published.

    A viewer tried adding a comment and got this message:

    Fatal error: Call to a member function on a non-object in /usr/home/th3434/www/htdocs/wp-content/plugins/popularity-contest/popularity-contest.php on line 1525

    It refers to the Popularity Contest plugin, which I've now deactivated.

    If you have any suggestion about how I can fix these issues , it would be very appreciated.

    Thanks, everyone.

  2. vivianenyc
    Member
    Posted 6 years ago #

    Hi all - I figured out the problem. I had loaded up the blog with a log of plugins (close to 20).

    I deactivated them all, only added back Akismet and Feedburner.

    After some testing, turns out the Google Sitemaps plugin causes the internal server error. In the future, I'll just turn it on when I need to redo the sitemap after a major update.

Topic Closed

This topic has been closed to new replies.

About this Topic