WordPress.org

Ready to get started?Download WordPress

Forums

Disappearing Background in Page (5 posts)

  1. gracew
    Member
    Posted 7 years ago #

    Hello,

    Please give me some help on this. On the About Me page, found here:

    http://lotusland.aubergine.com.hk/?page_id=99

    The background colour and light hashing is gone. No where else on my blog does it do this. What could be the problem? I've since removed any images I had on this page, but that doesn't solve the problem.

    Any ideas appreciated :)

    Grace

  2. Inspired2Write
    Member
    Posted 7 years ago #

    Hi,
    I see what you're saying. I looked at your other page that does still have the hashing in the background to compare. Here's one possibility that you might want to consider. In regards to the page without hashing within your posting I noticed that you used the / backslash symbol several times. You may want to take those out of your post and replace it with something else. It may be a long shot and not provide a solution, but I had a similiar thing happen, which was only viewable with Mozilla, but not IE. I had used a character within a page I wrote and for whatever reason it affected the text within my sidebar. Once I took out the character from my post page the problem went away.

    Again, it might be a long shot, but since it would be an easy fix it's worth a try. Hope that might be of help.

  3. yosemite
    Member
    Posted 7 years ago #

    Another shot: Validate that page, it's got an unbalanced <div> in there...

  4. gracew
    Member
    Posted 7 years ago #

    thank you both! I tried both ways, and the validating thing worked! cheers.

  5. yosemite
    Member
    Posted 7 years ago #

    Great... Can you mark this resolved, then?

Topic Closed

This topic has been closed to new replies.

About this Topic