WordPress.org

Ready to get started?Download WordPress

Forums

Yet Another Related Posts Plugin (YARPP)
[resolved] Disallow on specific Page (2 posts)

  1. hewitts
    Member
    Posted 1 year ago #

    Hi,

    I am using the latest wordpress and latest version of plugin. 4.0.6.

    I am using the "automatically display" as it saves me a lot time.

    But there is 6 pages, that I don't want it to appear on with related pages.

    is there are shortcode or if I click to edit the page, a way for this plugin not to work on the pages I pick

    http://wordpress.org/extend/plugins/yet-another-related-posts-plugin/

  2. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 1 year ago #

    One trick that might help you is to use the <!--noyarpp--> comment. If you drop that code in your post's content, the YARPP automatic display will not be displayed.

    Otherwise, I'm not entirely sure what you're asking to do... automatically display it only on posts but not on pages? That can be done through the settings now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.