WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Disabling WYSIWYG Editor on Posts? (3 posts)

  1. jmcnally
    Member
    Posted 6 years ago #

    I'm using Safari (Leopard) and just HATE the way the WYSIWYG editor munges my posts. I want to turn it off. I always write in the Code view anyway, but the default view when writing a new post is WYSIWYG. When I edit old posts, even when I choose the code view, my tags (<p>, etc.) are all stripped out.

    I'm used to using HTML tags and would like to just keep using them and not have WordPress trying to autoformat or make things "easier" for me.

    What can I do?

    Thanks!

  2. jmcnally
    Member
    Posted 6 years ago #

    Just found the answer in another section. Sorry! I assumed I'd need to use a plugin. I didn't expect this to be handled through my User account, though (I'm an admin on the site and thought I could turn it off at the admin level).

    For anyone with the same issue, just go into your Users tab and then uncheck "Use the visual editor".

  3. The Gal
    Member
    Posted 5 years ago #

    Yipee! Thank you, thank you, thank you!! I've been searching for the answer to this question for a while now! Thank you so much! I knew it was easy, I just didn't know what to look for. I'm such a newbie. If you want to see what I did, here's the link;

    I needed it to use the Exec-php plugin, and here's what I used it for. Thanks again!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags