WordPress.org

Ready to get started?Download WordPress

Forums

Disabling the automatic in wordpress 3.0.2 (2 posts)

  1. Ignotium
    Member
    Posted 3 years ago #

    Ok, before you flame me cause I haven't done a proper search, let me explain some. I have read almost every single thread regarding the autop nightmare and how to disable it, downloaded all the plugins and nothing.
    I event went on to edit the default-filters.php file in the wp-include section, and still nothing.

    I am editing a page, adding <div>s, text and images, and those auto <p>s that appear out of nowhere are really breaking it. You can erase them on firebug and see how it would work without them, but only after the page has been published, so it's not a real solution.

    You can check the page I'm talking about here http://ignotium.teamsk.net/eve/?page_id=21

    As you can see, at the bottom of the main boddy, there's a thick green line that's about 10px or so, and it should be only about 1px, but that automatic <p> is what's making it like that, and I need to find a way to disable them.

    Any suggestions will be highly appreciated.
    Thanks in advance

  2. Peter Wooster
    Member
    Posted 2 years ago #

    I've been looking at fixes for this and have posted them in http://wordpress.org/support/topic/wp_autop-leave-my-html-alone?replies=3#post-2486931

    When I get all this working properly, I'll post it as a plugin.

    /peter

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags