WordPress.org

Ready to get started?Download WordPress

Forums

Disabling Nextgen Gallery Large Image Pop Up (6 posts)

  1. montytx
    Member
    Posted 5 years ago #

    I have installed and I am running Next Gen Gallery. I have several pages with galleries of images on them. THe problem is I also have another plug in that I need for other images and it is conflicting with next gen. When you are on the gallery page and click on a thumb nail both plugins generate large image pop ups. I would like to disable nextgens pop up. Is there an easy way to do this?

    Thanks in Advance.

  2. montytx
    Member
    Posted 5 years ago #

    bump

  3. Alex Rabe
    Member
    Posted 5 years ago #

    Could you post a link ? If you would like to disable the effect (thickbox or shutter) Go to gallery options -> effect and select "none"

  4. montytx
    Member
    Posted 5 years ago #

    Here is a link for the test site:
    http://06centennial.org/test/?page_id=69
    As you can see I have your plug in running and another running that are interfering with each other when you click on the link to enlarge it. I just need one to pop up.

  5. Alex Rabe
    Member
    Posted 5 years ago #

    As I said, Go to gallery options -> effect and select "none"

  6. montytx
    Member
    Posted 5 years ago #

    Simple solution and yet I couldn't figure it out on my own. Worked like a charm. THanks!

Topic Closed

This topic has been closed to new replies.

About this Topic