WordPress.org

Ready to get started?Download WordPress

Forums

SuperSlider
[resolved] disabling features since upgrade to WordPress 3.5 (11 posts)

  1. Karla Mulder
    Member
    Posted 1 year ago #

    When activated I cannot upload media, cannot make hyperlinks, nor add tags.

    What a pity!

    http://wordpress.org/extend/plugins/superslider/

  2. Daiv Mowbray
    Member
    Plugin Author

    Posted 1 year ago #

    This plugin has been updated to work with WP 3.5

  3. Bajirek
    Member
    Posted 1 year ago #

    SS-Login isn't working you can try it! http://www.tf2mid.cz .. Please repair it!

  4. Daiv Mowbray
    Member
    Plugin Author

    Posted 1 year ago #

    All superslider plugins use Mootools js framework.
    Bajirek - please take you issues to the proper forum, you want this one. Your site is full of Jquery, and from visiting your site, you do not have ss-login activated. Can't trouble shoot this for you.
    Also, you would need to be more specific as to What doesn't work.
    Please be more specific!

  5. Daiv Mowbray
    Member
    Plugin Author

    Posted 1 year ago #

    Karla Mulder - has the update repaired your issues?

  6. Karla Mulder
    Member
    Posted 1 year ago #

    No, I am afraid it is not working: see: http://pcvaardig.nl/testsuperslider/
    The slider is not moving: not opening nor closing.
    I used it also on some other sites: it does not work there either.
    I saw you made lots of changes, I did not change anything in the options, all should work this way, I presume?

  7. Daiv Mowbray
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Karla,
    the updates came with some new modules, these have new css files.
    check that the content of your folder wp-content/plugin-data/superslider/ssBase/default
    has the same files as plugins/superslider/plugin-data/superslider/ssBase/default

    presently you are getting a 404 for mBox files.

    Also, in your settings, turn off tooltips. And ensure that options-superslider-modules-accordion "Set the accordion to single open mode." is turned off. or in your shortcode set acc_mode="off"
    There are two types of accordion, single and multiopen.

    You also have some superslider css hard coded into your header for some reason, you should find and remove this : tootip classes from your theme header.
    HTH, Daiv

  8. Karla Mulder
    Member
    Posted 1 year ago #

    I followed your instruction, also on another site. Strange..it is not working. On your site, it does: http://superslider.daivmowbray.com/2009/slideshow-with-accordion-demo/
    Is this also working on WordPress 3.5?

    Thanks for solving the problem.
    Karla

  9. Daiv Mowbray
    Member
    Plugin Author

    Posted 1 year ago #

    Yes all of the superslider plugins are now set to work with WP 3.5, I'm not too sure about backward compatibility.

    And, no I don't think you did follow the instructions, your test now has two separate Accordions, and they are both set to Fx.Accordion not MultiAccordion, so check your shortcode .

    It seams that the first accordion is setting the acc_mod to on.

    I get no javascript error when testing your site,

  10. Karla Mulder
    Member
    Posted 1 year ago #

    A little bit wiser now:
    - In one site it works after I changed: [accordion ] into: [accordion acc_mode="on" ]

    Do you have a list of shortcodes?

  11. Daiv Mowbray
    Member
    Plugin Author

    Posted 1 year ago #

    All available shortcode modifiers are visible in the accordion metabox (post/page edit screen), just enter or select each item in the box and enter submit the shortcode to the editor, your new shortcode will have all the modifiers, you can edit or remove modifiers at that point.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags