WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Disabling comments in Twenty Ten (3 posts)

  1. Bart64
    Member
    Posted 1 year ago #

    I realize there has been a posting about this subject before, but this was such a lot of information that I couln't find out what to do.

    I have downloaded WordPress 3.4.1 (Dutch) and with it came the Theme Twenty Ten. I have no widgets installed

    I want to build a website with just pages that can be edited by the admin-user, without any possibility for visitors to add or read comments. I have added a text-page using the one column, no sidebar pre-defined page. But for some reason at the bottom of the page there is always a line stating there can or can't be added a comment.

    Does someone has a step-by-step method of removing al refences to any comnments? Editing php-files is not a problem for me.

  2. Johnb81
    Member
    Posted 1 year ago #

    There is no need to edit php files. When editing the page in the WordPress dashboard, simply:

    1. Click on Screen Options in the top right corner
    2. tick discussions
    3. Scroll down the page to the discussions section
    4. Untick: Allow comments
    5. Untick: Allow trackbacks and pingbacks on this page

    That should be it.

  3. Bart64
    Member
    Posted 1 year ago #

    Thanks a lot!

Topic Closed

This topic has been closed to new replies.

About this Topic