WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Disabling Comment Section on Writr Theme (4 posts)

  1. clayzuba
    Member
    Posted 9 months ago #

    I have scoured the forums for info about how to completely remove comments from my site. I have disabled comments on Settings/Discussion. I have unchecked Comments on Screen Options on each page.

    I am not using the post feature -- there are no posts,just pages and content.

    Not only do the Comments Section appear on each page, but so does some CODE at the bottom.

    http://clayzuba.com

    Thanks for your help!

  2. amsgator
    Member
    Posted 9 months ago #

    Go to Settings > Discussion and uncheck "Allow people to post comments on new articles." This will prevent comments on new pages/posts.

    To disallow comments from already published pages select Page > select the pages you want to remove comments from > "Edit" from the bulk actions menu, and change the comments drop down to "Do Not Allow" and then update it.

    If that doesn't work it might be something coded into the theme itself.
    http://wordpress.org/support/theme/writr

  3. clayzuba
    Member
    Posted 9 months ago #

    Wow. Thanks! It worked when I edited from Bulk Actions menu. It was buried. I greatly appreciate your help!

  4. amsgator
    Member
    Posted 9 months ago #

    No problem, glad I could help! Chances are you had it disabled on new pages but you still had to remove it from pages already published. :)

Reply

You must log in to post.

About this Topic