WordPress.org

Ready to get started?Download WordPress

Forums

Disabling automatic html (7 posts)

  1. gord
    Member
    Posted 9 years ago #

    I would like to be able to disable the automatic paragraphing, and line breaking, etc that WordPress does for you. I like entering in the post exactly as I want it shown. As well, I can't seem to include HTML comments of the style <!-- This is an HTML comment -->.
    Any ideas on how to go about doing this?

  2. andreasbalzer
    Member
    Posted 8 years ago #

    i also need to disable this line breaking. It destroys my codes..

  3. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Did none of the solutions you read about when you searched for 'disable html' actually work ?

  4. Jinsan
    Member
    Posted 8 years ago #

    Podz, these days it seems that assuming the users have searched is a big leap. It's often unlikely.

    Download the plugin which disables Auto Paragraphing, also known as autop and go to your options>writing and disable the auto correcting option for content.

    You WOULD have found these had you guys done a search, as for the plugin to disable autop, well I aint doing all the work for yer, do a search :)

  5. andreasbalzer
    Member
    Posted 8 years ago #

    Hi!
    Well i did a search.. But it didn't helped me out. Currently i deactivated all automatic xhtml stuff, but even now, it destroys my code.. Currently, it deletes all line breaks, instead of just leaving them.. Also, it seems to be unpossible, to create a p - tag with class="underh" (self made..) it just deletes the p- tags or renames the class.. Horrible..

    Well, i'm looking, wheater it's wordpress or the WYSIWYG editor i use.. HTMLarea, i guess..

    Andreas

    P.S.: Sry for my bad english..

  6. musicroad
    Member
    Posted 8 years ago #

    ?

    is this for the http:// automatic link?

    I mean when people leave http:// in comments.

    It tend to work as a link?

  7. andreasbalzer
    Member
    Posted 8 years ago #

    no i do not mean that...
    When i enter some tags like form input and so on... It just deletes or overwrites that tags..

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags