WordPress.org

Ready to get started?Download WordPress

Forums

Social Author Bio
[resolved] Disabling all default icons - Pinterest (7 posts)

  1. nyoz
    Member
    Posted 5 months ago #

    Hi !

    Great plugins, but it seems like there's a bug preventing all default icons to be deactivated. When I try to disable all of it (with custom icons enabled), Pinterest doesn't want to deactivate... I may untick the box, save changes, the box is ticked again !

    Uninstall and reinstall didn't change a thing...

    Thks for your help and sharing with the community ! :)

    https://wordpress.org/plugins/social-autho-bio/

  2. nyoz
    Member
    Posted 5 months ago #

    Ok so it got even weirder... I've unchecked the custom icons and here's the bug : I've made a custom links for Pinterest, and if I tick my custom pinterest links, the default pinterest link also remains. And vice-versa... Something special with Pinterest ?

  3. Nick Powers
    Member
    Plugin Author

    Posted 4 weeks ago #

    What are you using for a meta field name in your custom icon, if it is the same that I use for the built in one it could cause a problem. If that is not it please send me a link to what you are seeing.

    Thanks,

    Nick

  4. nyoz
    Member
    Posted 4 weeks ago #

    Hi ! Thanks for the reply.

    Here are the custom links that I added, as you can see it's pretty basic for all of it, but only Pinterest bugs.
    See : http://image.noelshack.com/fichiers/2014/30/1406109342-capture-d-ecran-2014-07-23-a-13-51-57.png

    Indeed, if I go to the general options, and tick the icon of the custom Pinterest meta field, the other one ticks itself automatically and vice versa. I have to untick both to disable it.
    See : http://image.noelshack.com/fichiers/2014/30/1406109344-capture-d-ecran-2014-07-23-a-13-52-31.png

  5. Nick Powers
    Member
    Plugin Author

    Posted 4 weeks ago #

    Hmmm... could you try to change the name of the custom one, to make it not match the built in one?

  6. nyoz
    Member
    Posted 4 weeks ago #

    It worked, thanks. But it's strange as I also put really generic names for the others, like "Facebook", "Twitter", "Linkedin", etc.

    Thanks anyway !

  7. Nick Powers
    Member
    Plugin Author

    Posted 3 weeks ago #

    It bases the meta field name off of the name, so in effect they were both the same entry. I'm glad this worked for you.

    Nick

Reply

You must log in to post.

About this Plugin

About this Topic

Tags