WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
Disables Ajax in BuddyPress - 3.3.5 (3 posts)

  1. mort3n
    Member
    Posted 1 year ago #

    Hi,

    WP 3.5.1, BP 1.6.4, W3TC 0.9.2.8 with CDN over SSL.

    Have used this plugin happily for some time, thanks for sharing!!

    Update to 3.3.5 led to Ajax functionality tied to jQuery not working.

    Reverting to 3.3.0 solves the problem.

    Looking forward to the next release :-)

    Cheers
    Mort3n

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Pepperbase
    Member
    Posted 1 year ago #

    +1

  3. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Can you provide a little more detail? What happens? What error appears in the console? I'm not having any issues with it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic