WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Disabled Social OpenGraph doesn't disable (2 posts)

  1. sccr410
    Member
    Posted 10 months ago #

    WordPress version: 3.5.1
    WordPress SEO version: 1.4.7

    I did this: Unckecked the "Add OpenGraph meta data" option

    I expected the plugin to do this: Not show Open Graph data

    Instead it did this: Kept showing OpenGraph data

    It seems like unchecking the option doesn't fully disable this option once it has been enabled.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. mermare
    Member
    Posted 10 months ago #

    I just had this same issue. I ended up deactivating and deleting WordPress SEO and reinstalling and reactivating it to get rid of the OpenGraph data. I wish I did not have to do that since I lost my settings for WordPress SEO and had to redo them.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.