WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] disable virtual robots.txt ? (7 posts)

  1. do77
    Member
    Posted 5 years ago #

    Hey guys,

    in my google webmastertools google states that it crawled my homepage successfully. But since about 2 weeks the index shows my website with maintance mode although I disabled this one 2 weeks ago. Furthermore does the robots.txt blocks literally any content in my categories. The funny thing is that I don't even have a robots.txt. But when I type in mydomain.com/robots.txt is shows

    User-agent: *
    Disallow: /

    I really need some help whats going on? Can I disable de virtual robots.txt? What can I do so google shows whats actually happening on my page and not maintance mode since weeks.

    Please give me some support! I would really appreciate it!

  2. do77
    Member
    Posted 5 years ago #

    Ok, I just figured out that google is blocked through my robots.txt. What the heck ... what should I do? I don't even have a robots.txt!!!!

  3. Scott Winterroth
    Member
    Posted 5 years ago #

    I'm having the same problems with this. Did you find anything? Also, what host do you use?

  4. Ray111
    Member
    Posted 4 years ago #

    I'm having the exact same problem, what did you both do?

  5. amitdot
    Member
    Posted 4 years ago #

    Hi Guys,

    I'm having the same problem. My website shows virtual robots.txt file (http://thenewstep.com/robots.txt) which is really not on ROOT.

    I go through FTP on ROOt location but could not find this "robots.txt" file there.

    I have written to my hosting company about this but they are unable to fixed this. He asked me to contact to WP Support.

    Is there any one who can help me.

  6. webgirl
    Member
    Posted 4 years ago #

    Having the same exact problem. Been looking for a solution. For some reason when you install your blog and turn off block search engines, but allow visitors in the Privacy Settings and then install plugins, it seems it's not turning off Disallow when you turn back on Allow search engines. Strange. Has to be a bug.

  7. webgirl
    Member
    Posted 4 years ago #

    Ok. It's seems like a delay on Google's end when updating the crawler access for some reason. It's still shows /Disallow on Google side and takes a moment for them to update.

Topic Closed

This topic has been closed to new replies.

About this Topic