WordPress.org

Ready to get started?Download WordPress

Forums

Disable Tweetme plugin on static pages (2 posts)

  1. mclark
    Member
    Posted 3 years ago #

    I installed the TweetMeme Retweet Button ver 1.9, and it works fine.

    But it also displays on every static page of my site.

    I'd like it to show up only on blog posts, so is there a way to prevent it from displaying on static pages?

    Any help is surely appreciated...

    Thanks

  2. mclark
    Member
    Posted 3 years ago #

    All set - there is a TweetMeMe options on the sidebar, where you can turn off pages and home page.

Topic Closed

This topic has been closed to new replies.

About this Topic