WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Disable summary in category view? (3 posts)

  1. Durik
    Member
    Posted 3 years ago #

    Hello! In my Reading settings I have summary view turned off so it shows the full text but it doesn't apply it in category view. How do I change this? Thanks!

  2. mikedev
    Member
    Posted 3 years ago #

    In Settings > Reading > For each article in a feed, show: Summary, this defines what will appear in your RSS feed, for example when you view your URL like this http://sample.com/feed/. It does not affect the category view.

    The category view is determined by your theme. You might need to edit your theme files, probably category.php. You might want to replace the_content (http://codex.wordpress.org/Function_Reference/the_content) with the_excerpt (http://codex.wordpress.org/Function_Reference/the_excerpt).

    Another option is to always manually insert the <!--more--> tag when writing a post. This will cause the_content to display the excerpt in category view.

  3. Durik
    Member
    Posted 3 years ago #

    Thank you! :D
    It worked!

Topic Closed

This topic has been closed to new replies.

About this Topic