WordPress.org

Ready to get started?Download WordPress

Forums

Disable scheduling (publish immediately). (4 posts)

  1. guiribeiro
    Member
    Posted 3 years ago #

    Since I've updated to 3.1 WordPress is auto-scheduling my posts when I click "Publish". This is really annoying, because I need posts to be published immediately, and not in a few hours :(

    I've searched for some plugin that would disable the scheduling feature, but I wasn't able to find anything. Is there a solution to avoid this scheduling and force posts to be published immediately?

    Thanks!
    Cheers :)

  2. Ashfame
    Member
    Posted 3 years ago #

    Check your timezone settings first. Are they correct? And then if it still bugs you, try publishing it in the past. I mean change the post time to something which has elapsed as a workaround.

  3. guiribeiro
    Member
    Posted 3 years ago #

    Hey Ashfame, thanks for your reply!

    The timezones are correct. Your workaround works, but it's not an option for me since I'm working with auto-blog and dealing with a huge amount of posts (around 50) everyday. The posts are published via RSS, and remain "Pending Review" until I categorize and publish them. For this I only use the "Quick Edit".

    Anyway, thanks for the suggestion!
    If somebody else have an idea about this issue, please let me know!

    Cheers!

  4. Ashfame
    Member
    Posted 3 years ago #

    It will be better to fix the original issue instead of more technical workarounds that I can think of. May be someone else can point something out.

Topic Closed

This topic has been closed to new replies.

About this Topic