WordPress.org

Ready to get started?Download WordPress

Forums

Disable Rich text (3 posts)

  1. rubenbcn
    Member
    Posted 8 years ago #

    Hi.

    I prefer to write my posts typing my own tags so I try to disable
    the rich text feature in the Dashboard -> Options -> Writing and
    also disable the invalid XHTML correction.
    It doesn't seem to work.
    When I go to write a new post, the interface still appears in the
    Rich Text format and still corrects my posts, messing them up.

    Anyone else noticed that?

    Thanks.

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Go to your User page, scroll to the bottom and there is a little box there. If that does not work, post back ?

  3. rubenbcn
    Member
    Posted 8 years ago #

    Perfect. I didn't see that option. Also I didn't looked for it
    after seeing the other one.
    Thanks :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags