WordPress.org

Ready to get started?Download WordPress

Forums

WP Flow Plus
[resolved] Disable reflections not working (5 posts)

  1. jtl2744
    Member
    Posted 1 year ago #

    Hello,

    We love the way imageflow plus looks on the front page of our website, proteus-commodities.com. Unfortunately, it appears that the reflections are causing a significant increase in page load time (pingdom results). I tried using the "Disable reflections" radio button under Reflections Script settings, but the reflections are still showing.

    Is there something further I can/need to do to disable the image reflections?

    http://wordpress.org/extend/plugins/wp-imageflow2/

  2. Bev
    Member
    Plugin Author

    Posted 1 year ago #

    Did you save the changes when you disabled the reflections?

  3. jtl2744
    Member
    Posted 1 year ago #

    Hi Bev,

    Absolutely. I even logged out and cleared my browser cache before logging in and confirming that the radio button is set to "Disable reflections." Unfortunately, the reflections still appear.

    Is there something else I can change? The plugin is great but the load time is prohibitively long with the reflection

  4. Bev
    Member
    Plugin Author

    Posted 12 months ago #

    You have a caching plugin that is showing a page from July 8. If you clear out your WP cache using the method provided by the plugin it should work.

  5. jtl2744
    Member
    Posted 12 months ago #

    I thought my cache was set to auto-clear more frequently. Clearing it out did the trick, thanks Bev!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.