WordPress.org

Ready to get started?Download WordPress

Forums

Disable plugin from WordPress file(s) (2 posts)

  1. splatt_
    Member
    Posted 4 years ago #

    I recently installed a plugin that seems to have brought down the whole of the admin panel. Whichever page I go to, I get "An Unexpected HTTP Error occurred during the API request".

    This started right after installing SexyBookmarks. This particular blog, however, is hosted at a computer where outgoing connections are restricted.

    Question 1: which file do I manually edit to disable the plugin in question?

    Question 2: given that the blog was still working even without outgoing connections, the only problem I encountered with this setup was when activating the Akismet plugin. Could SexyBookmarks really have done this?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    1. You need to rename or delete the wp-content/plugins/sexybookmarks folder.

    2. Possibly.

Topic Closed

This topic has been closed to new replies.

About this Topic