WordPress.org

Ready to get started?Download WordPress

Forums

Testimonials by Aihrus
[resolved] Disable pagination on page with shortcode? (3 posts)

  1. lonrot
    Member
    Posted 1 year ago #

    Hello Michael,

    I'm very grateful for your help with the fix on IDs order.

    Now I have a small problem regarding the shortcode, I have 13 testimonials on my page, and after 10 it becomes paged, to see the remaining 3 I have to click on next.

    In Reading Settings I set "Blog pages show at most 20 posts".

    But that doesn't do anything here.

    Thanks,
    Gabriel

    http://wordpress.org/extend/plugins/testimonials-widget/

  2. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Ionrot, limits are separate from the blog. I hadn't thought of keeping them the same, but the code in any case for manipulating them is similar. In your shortcode or widget options, use limit=13 or limit=0 or such to show only a certain number or all.

  3. lonrot
    Member
    Posted 1 year ago #

    Better keep it that way, it's more customizable that way.

    Thanks again, I'm going to buy you a beer.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic