WordPress.org

Ready to get started?Download WordPress

Forums

Social Author Bio
[resolved] Disable on a specific page (5 posts)

  1. Sorensen84
    Member
    Posted 1 year ago #

    Is there some code so you can disable the author box on a specific page?

    http://wordpress.org/plugins/social-autho-bio/

  2. Nick Powers
    Member
    Plugin Author

    Posted 1 year ago #

    Edit the page and select disable social author bio and it will be disabled for that page.

    Let me know if this works for you.

  3. writer-joan
    Member
    Posted 12 months ago #

    Hi Nick. I could use a shortcode to "no display" per page.

    I have some plug-ins that automatically use my admin bio for page posts but I can not choose the author on the page (not an available field on the plug in edit) nor change the one the page displays.

    Thanks!

  4. Nick Powers
    Member
    Plugin Author

    Posted 12 months ago #

    I'm not sure what you are looking for Joan... If you are using the current version of Social Author Bio it adds a metabox to the edit screen for the post/page that gives you a checkbox to disable Social Author Bio for that post/page.

    Is that what you are asking?

  5. writer-joan
    Member
    Posted 12 months ago #

    Some of my plug-ins (calendar and products) use a WP Page format for posting the event or the item but do not have the author metabox on the edit page, so I have no way of changing the plug-in default setting which is my admin and main author for blog posts. I don't want to disable that user bio as it is one so many posts now.

    Is there is a shortcode to remove all social bios just on the single page, that's what I am seeking.

    Thanks for the quick response!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.