WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] disable minify for entire directory (4 posts)

  1. sassafrascal
    Member
    Posted 1 year ago #

    Hi, first let me say I love your plugin! I have managed to get W3 Total Cache, CloudFlare and CloudFront to work nicely together through your settings. I have seen a dramatic improvement on my speed.

    My question is, I have a multisite and one of my themes can not be minified with JS. I'd like to exclude all minifying of JS files on that one particular theme while keeping the others active.

    I noticed the settings for "Never minify the following JS files:" - since there are so many files I'd like to just set an entire directory rather than list out all the files.

    I tried "Never minify the following pages:" and added a directory but it did not work. Is there a way to do this?

    http://wordpress.org/extend/plugins/w3-total-cache/

    If needed my site is http://gloconj.com
    The subdirectory site is http://gloconj.com/directory

  2. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    If you're using cloudflare, I'd recommend not using minify in W3TC at all.

  3. sassafrascal
    Member
    Posted 1 year ago #

    I had all minify setting turned off with Cloudflare. I had tested it both ways to see who who was faster and better with minifying. It seemed that W3Total Cache had won.

    Unfortunately, I was unable to find a way to get W3Total cache to ignore a directory so I went back to using Cloudflare.

  4. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    Which directory?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic