WordPress.org

Ready to get started?Download WordPress

Forums

Disable Image Caching (3 posts)

  1. Tristan
    Member
    Posted 1 year ago #

    Hello,
    First of all, thank you for the excellent plug-in!

    I have a portfolio website and the images appear after a simple loading animation. Since W3 cached those images, they now appear right the way, then they disappear to show the loading animation and appear again.

    I was wondering if would be possible to disable the image caching for the portfolio page, and if yes how.

    Thank you!

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    You may want to post on that plugin's sub-forum: http://wordpress.org/support/plugin/w3-total-cache#postform .

  3. Tristan
    Member
    Posted 1 year ago #

    Ops, I was convinced to be in the right place. Sorry about that and thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic