WordPress.org

Ready to get started?Download WordPress

Forums

FireStorm Professional Real Estate Plugin
[resolved] Disable Google Map Scrollwheel (4 posts)

  1. stacyzoo
    Member
    Posted 1 year ago #

    Where are the Google map API settings located at so I can disable the scrollwheel zoom in/out?

    http://wordpress.org/extend/plugins/fs-real-estate-plugin/

  2. stacyzoo
    Member
    Posted 1 year ago #

    Anyone have a solution to this? I'd really like to know because as it is right now, it's very frustrating to try and scroll down passed the map only to have it get stuck zooming out on the map instead of scrolling down the page to view listings.

  3. FireStorm Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    Check out this link: http://stackoverflow.com/questions/2330197/how-to-disable-mouse-scroll-wheel-scaling-with-google-maps-api

    You can add a new line in the hooks.php file after 290 with whatever custom settings you wish to add to the map.

    The PRO Version will include additional customization options for the map.

  4. stacyzoo
    Member
    Posted 1 year ago #

    Thank you! That worked perfectly! I added the following line:

    scrollwheel: false,

    In the wp-content/plugins/fs-real-estate-plugin/hooks.php file right after line 290 (after zoom: <?php echo $GMapZoom; ?>,).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.