WordPress.org

Ready to get started?Download WordPress

Forums

Arty Popup
[resolved] Disable for mobile users? (4 posts)

  1. Valdemar
    Member
    Posted 1 year ago #

    Hi,

    Is there a way to disable the plugin for mobile users? Currently, the art-pop up is too big to fit on iOS for iPhone. At least on my 3GS.

    Really enjoy the plugin, I've used it for a lot of my WP sites and I'm really happy with it!

    http://wordpress.org/extend/plugins/arty-popup/

  2. Maeve Lander
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks Hatherley, glad you like the plugin.

    No, there isn't a disable for Mobile option presently, I didn't think of that! I'll look into it and see how easy/hard it would be to add this option - thanks for the good idea.

  3. danielrolnik
    Member
    Posted 1 year ago #

    Were you able to figure this out? I have the same problem.

    Is there a string of code I can enter in the "contact form" to make it load at a smaller size for mobile devices? The problem with the image right now is that it won't resize on an iPhone. It blocks the whole screen so you can't click off of it to actually view my website.

    Here's a link to my website so you can see what I'm talking about: http://danielrolnik.com/

  4. danielrolnik
    Member
    Posted 1 year ago #

    I'm playing around with using this plug-in http://wordpress.org/extend/plugins/wapple-architect/ to redirect mobile users to a different page on my website. That way the pop-up won't load because I only have it set for the home page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.