WordPress.org

Ready to get started?Download WordPress

Forums

Disable email copy being sent on posts published via email (1 post)

  1. rado1717
    Member
    Posted 1 year ago #

    Every post I publisgh via email I get a copy sent back to me through the administrator's email adress. I have looked up and down in the admin panel but have been unsuccessful so far at locating the setting which can disable this copy being fired back to the admin account.

    Is it possible to disable this?

    Any help will be much appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic