WordPress.org

Ready to get started?Download WordPress

Forums

disable "Continue reading" for long posts (4 posts)

  1. bove
    Member
    Posted 8 years ago #

    I am totally new with this great stuff. So please be gentle ;-)

    I know the "Continue reading" feature is popular, but for various reasons i would like to disable it. Is it possible?

    Cheers

    jesper

  2. MichaelH
    Member
    Posted 8 years ago #

    This thread tells how to get the 'continue reading' to work so maybe it will show you how to get it NOT to work ;)

    http://wordpress.org/support/topic/44894

    ----
    Welcome to the WordPress Support Forums!

    Please help keep the Forums successful by reading:
    http://wordpress.org/support/topic/39501

    And, thank you, for letting us know if this information proves useful (or not)!

  3. adam8281
    Member
    Posted 7 years ago #

    This is an old thread that I am piggybacking on, because I am having the same problem. I'm using the "Durable" theme, and would like to disable the automatic excerpting of posts, so that all posts on the front page appear in their entirety. Anybody have any advice? Thanks

  4. Chris_K
    Member
    Posted 7 years ago #

    Edit theme's index.php to swap the_excerpt for the_content?

Topic Closed

This topic has been closed to new replies.

About this Topic