WordPress.org

Ready to get started?Download WordPress

Forums

BackUpWordPress
[resolved] Disable complete backup. (13 posts)

  1. robertosalemi
    Member
    Posted 6 months ago #

    Hi,
    i use this plugin in my 4 wordpress sites.

    In tutti I have same problem: although if I have set only backup my database, in the directyory generated by plugin, I find:
    - nomesito-it-default-1-database-2014-02-03-23-00-08.zip -> size: 298kb;
    - nomesito-it-default-2-complete-2014-02-03-23-00-08.zip -> size: 822.473.211kb.

    I have set 10 backup weekly so the space in my host is exausted with 10 files of 822MB.

    Why it's happened?
    Where is the problem?

    Thanks.

    https://wordpress.org/plugins/backupwordpress/

  2. Paul de Wouters
    Human Made
    Plugin Author

    Posted 6 months ago #

    You need to delete the complete backup schedule

  3. robertosalemi
    Member
    Posted 6 months ago #

    The schedule is set only on database.

    "Store 7 MB database every week from Tuesday to 23:00, in stores only the last 10 backup on this server."

  4. Paul de Wouters
    Human Made
    Plugin Author

    Posted 6 months ago #

    Can you post a screenshot of your BackUpWordPress admin page?

  5. robertosalemi
    Member
    Posted 6 months ago #

    Of course!

    Link to screenshot

  6. robertosalemi
    Member
    Posted 6 months ago #

    Today I found two files:
    - nomesito-it-default-1-database-2014-02-04-23-00-38.zip
    - nomesito-it-default-2-database-2014-02-04-23-00-38.zip
    As you can see, the files was generated at same date and have same size.

    Why?
    Thanks.

    A question: maybe i wrong to write in this form? Because I found a plugin by another author by the screenshot are same.

  7. Paul de Wouters
    Human Made
    Plugin Author

    Posted 6 months ago #

    Ok,
    could you either click "Enable support" on the BackUpWordPress settings page, or install a plugin that displays Cron info such as WP Crontrol and link to a screenshot of your cron jobs?
    Also, could you provide a list of your active plugins?

    You could also try disabling all other plugins and leaving just BackUpWordPress active and see if that fixes the problem.

    Do you have WPML installed?

    thanks

  8. robertosalemi
    Member
    Posted 6 months ago #

    Hi, the support is enabled.

    This is my plugin installed:
    - 404 Redirection
    - BackUpWordPress
    - Breadcrumb NavXT
    - Collapse-O-Matic
    - Contact Form 7
    - Cyclone Slider 2
    - Disable Comments
    - Disable WordPress Core Updates
    - Flamingo
    - Google Maps Widget
    - Google XML Sitemaps v3 for qTranslate
    - List Pages Shortcode
    - My Custom CSS
    - PHP Code Widget
    - qTranslate
    - qTranslate slug
    - Really Simple CAPTCHA
    - Recent Posts Slider
    - Simple 301 Redirects
    - Ultimate Posts Widget
    - WordPress SEO
    - WP-Mail-SMTP
    - WP Accessibility

    I can't deactive the plugin because web site is online.

    No, but i use Qtranslate.

    Thanks.

  9. robertosalemi
    Member
    Posted 6 months ago #

    Paul, I'm sorry but I had set a schedule wrong.

    I have reset all settings and now the plugin works correctly.

    Thanks for your time.

  10. Paul de Wouters
    Human Made
    Plugin Author

    Posted 6 months ago #

    awesome!

  11. robertosalemi
    Member
    Posted 6 months ago #

    Last question: how I can disable the support?

    Thanks.

  12. Paul de Wouters
    Human Made
    Plugin Author

    Posted 6 months ago #

    Deactivating the plugin will disable support. Then just reactivate it

  13. robertosalemi
    Member
    Posted 6 months ago #

    Thanks for all.

    Good work.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags