WordPress.org

Ready to get started?Download WordPress

Forums

Twenty Ten
Disable comments on the 'You've subscribed! Wysija (2 posts)

  1. mfernandezros
    Member
    Posted 8 months ago #

    I can disable comments on the 'You've subscribed! page on the Wysija

    I try to follow the link who explain but impossible

    http://wordpress.org/support/topic/plugin-wysija-newsletters-disable-comments-on-the-youve-subscribed-page?replies=7

    I'm using twenty ten theme
    Any suggestion?
    Thank you in advance
    Miquel

  2. Manuel Schmalstieg
    Member
    Posted 4 months ago #

    I just found a very simple solution for that!

    Just add this single line to the functions.php file of your (child-)theme:

    add_post_type_support( 'wysijap', 'comments');

    Now, in the MailPoet Settings, go to Unsubscribe page > Edit.

    You will now see the Discussion settings, where you can disable the comments. Done !

Reply

You must log in to post.

About this Theme

About this Topic