WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] disable comments in WordPress 3.01 (5 posts)

  1. ruggles
    Member
    Posted 3 years ago #

    All the support posts for disabling comments are for WP 2 and lower and don't seem to work in WP3. Has anyone successfully disabled comments in a WP3 site? The themes that I'm using are twentyten and mmcrisp. Many thanks

  2. Digital Raindrops
    Member
    Posted 3 years ago #

    Add in the style.css (twenty ten) at the end of the file:

    .comments-link
    {
        display: none;
    }

    HTH

    David

  3. govpatel
    Member
    Posted 3 years ago #

    or you can disable from within admin when you create posts and pages scroll down and you will see Discussion just untick allow comments if do not want comments on the post or page

  4. ruggles
    Member
    Posted 3 years ago #

    Many thanks for the quick help!

    I appended the code at end of style.css (in twentyten) but unfortunately it didn't work.

    However, on a page by page basis, disabling from within admin works great.

    Many thanks.

  5. ruggles
    Member
    Posted 3 years ago #

    Whoops... I'm wrong about style.css. That code works, too. All subsequent pages have disabled comments. (I'll just go back and fix the ones I've already done).

    thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic