WordPress.org

Ready to get started?Download WordPress

Forums

Disable comments (8 posts)

  1. HolisticBelly
    Member
    Posted 3 years ago #

    Hi,
    I can't disable my comments. I have already gone into the "Discussion" panel and unchecked every box, but comments still appear on my static home page. I"m using WPFolio. I don't want any comments at all on my site.

    I tried the search function on this list of forum, but it came up with a million hits and I didn't know where to look. I know it's in here, but I really can't find it.

    In despair. GOod night.

  2. alchymyth
    Forum Moderator
    Posted 3 years ago #

    for each page, on the 'edit page' page in the dashboard, click the 'screen options' near the top right, tick the 'discussion' box there; scroll down to below the page editor; you should see a 'discussion' field, where you should be able to disable comments for the page.

  3. solarissmoke
    Member
    Posted 3 years ago #

    If you want to disable comments on your whole site, you might try this plugin: http://wordpress.org/extend/plugins/disable-comments/

  4. claudchan
    Member
    Posted 3 years ago #

    Hi,
    I am using http://wordpress.org/extend/plugins/disable-comments/.
    But only disable comments. How I can hide the comments that already posted?

  5. solarissmoke
    Member
    Posted 3 years ago #

    Just unapprove/delete all the comments you want to hide from the Comments administration page. You can do a bulk edit for multiple comments all in one go.

  6. mobilerxcard
    Member
    Posted 2 years ago #

    I installed this plugin and it did the trick, but now my pages say "Comments are closed" where the comments area used to be - how can I get rid of that too?

  7. solarissmoke
    Member
    Posted 2 years ago #

    @mobilerxcard, see the FAQ's on this page. You will need to edit your theme's comments.php file.

  8. atmaram
    Member
    Posted 2 years ago #

    You can also disable comments on the individual pages while editing it. Just try - > Log in -> Go to the page and whicle editing uncheck the box.

    [sig moderated as per the Forum Rules]

Topic Closed

This topic has been closed to new replies.

About this Topic