WordPress.org

Ready to get started?Download WordPress

Forums

Disable Comment on main page (6 posts)

  1. jaydokie
    Member
    Posted 1 year ago #

    I have asked this question two other individually separate request times. I am not trying to bump up my request, but rather only starting over again. I am trying to disable the "Comment" area on my main page at http://roundhousetalk.com and as far as I can tell, Jetpack social isn't used on the main page. FB Comments may be used or the Social plugin may. But I have used the "quick edit" to ensure that there is no checkmark on the comments for the page as well as made sure the comments or discussion isn't checked in the upper right menu area of the page when in edit mode. This is one of the last things I am trying to resolve in managing my website. I am still new so I have to have step-by-step instructions and if code has be inserted into a php or css file, I need to know where to place it. If anyone can help me, i would really appreciate it.

  2. govpatel
    Member
    Posted 1 year ago #

    In edit mode of Home Page untick allow comments

  3. jaydokie
    Member
    Posted 1 year ago #

    Ok. I am in edit mode and I either make changes in Visual or HTML. There is nothing to untick in either visual or HTML. In the upper Menu of the edit page screen, I unticked the Comments; Discussions; and Sharing in that order. Nothing happened as I did each one. After doing one, clicking update and load the main page nothing changed. Each time I left the previous removal of tick unticked but nothing has changed. I don't see anything specifically saying 'Allow Comments.' I'm trying!

  4. govpatel
    Member
    Posted 1 year ago #

    Are you using any plugin for comments as looks like you have facebook comments that has be coming from Facebook plugin

  5. jaydokie
    Member
    Posted 1 year ago #

    Just the Facebook. Earlier I was able to disable the WordPress comment feature through this forum. Can't remember how but I was given script to disable it and it worked so then I installed the Facebook Comment plugin. It works fine except that I want to disable it only on the main page.

  6. jaydokie
    Member
    Posted 1 year ago #

    Have you figured out what I should do next? Still haven't resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic