WordPress.org

Ready to get started?Download WordPress

Forums

Testimonials by Aihrus
[resolved] Disable changing page height (8 posts)

  1. rebeccavan
    Member
    Posted 1 year ago #

    I tired setting a max & min height for the widget but it still changes the page height each time the testimonials change. I would like to fix this. Please help!

    http://wordpress.org/extend/plugins/testimonials-widget/

  2. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Got URL?

  3. rebeccavan
    Member
    Posted 1 year ago #

  4. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Are you using the Minimum and Maximum Height shortcode or widget options?

    Are you positive you're editing the correct testimonials widget instance in the sidebar?

    I don't see code like the following at the bottom of your web page.

    .testimonialswidget_testimonials4 {
    max-height: 150px;
    }
    .testimonialswidget_testimonials4 {
    min-height: 150px;
    }
  5. rebeccavan
    Member
    Posted 1 year ago #

    I went into the testimonials widget settings and input 300 for both the min and max. Where would I place the shortcode since the later isn't working?

  6. rebeccavan
    Member
    Posted 1 year ago #

    Ahh... I figured it out. Thanks!

  7. rebeccavan
    Member
    Posted 1 year ago #

    Also, is there a way to disable to Title link. I don't want it to be clickable.

    Thanks

  8. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    On title link, leave it blank to disable.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.